1
$\begingroup$

Years ago I've been exploring Blender 2.7 to model 3d surfaces. I recently resumed my attempts but first of all installed v2.91. Then I copied one of my old files and started to modify it in v2.91. Everything is going fine as long as I modify a copy of the old file, but when I start a new one from scratch using the same method, it looks and behaves differently.

My method is based on creating a mesh (only a surface), adding mirror modifier to keep it symmetric and adding subsurface. Smooth shading is also turned on. The first screenshot depicts the old file, where edges and vertexes follow the smooth surface. It is very pleasant to work with because I edit exactly the shape I get when I finally apply all modifiers.

Old version image description

However I just can't reproduce it in a new file. Instead I see only the unmodified mesh, partially hidden behind the surface. How can I achieve the old behavior in a new file with Blender 2.9?

Note: in the old file the second modifier is named Subsurf while in the new file it is called Subdivision. I guess it is related to the problem.

$\endgroup$

1 Answer 1

4
$\begingroup$

Simply enable the 'On Cage' option of the Subdivision Modifier.
It's the first icon on the left :).

enter image description here

$\endgroup$
2
  • $\begingroup$ Thank you! It's so easy! :) So it doesn't have to do anything with Blender version. $\endgroup$
    – kkeri
    Jan 27, 2021 at 8:33
  • $\begingroup$ Happy to help :). True, Blender rarely loses functionality with new versions. What was posssible in 2.7 should be posssible with 2.9 :) $\endgroup$ Jan 27, 2021 at 8:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .