I found a voronoi setup that looks kind of like stars. I want to increase the brigthness to make the stars look like they're glowing. If I raise the emission, it can add too much blinding light to the scene however. Is there another way I can increase the brightness of the white stars while keeping the blue the same and also without adding light pollution to the rest of the scene? Below are my images and node setup.

Node Setup

Low emission

Higher emission

Node setup 2


If you want to brighten just the "stars", use a second ColorRamp to isolate just the white values (against a black background). Then, use a math node to multiply this by some value (depending on your desired brightness - higher is brighter) before adding it back to the original (colored) texture.


  • $\begingroup$ This is much closer to what I'm trying to get. Thank you! But now I can't get the blue sky. It's all black with white stars. I added my new node setup to my post at the bottom. I'm pretty sure it's identical to yours. My add node doesn't have color options or a fac option though. It just has value options. I'm on Blender 2.91. If you're not sure, I can probably work with this though. $\endgroup$ – Martin Marino Jan 26 at 8:17
  • $\begingroup$ The problem is that you used a Math Node for your add operation. You can see from the color of the input "dots" that it deals in black and white values. I used a MixRGB Node. which deals in color values, as indicated by the yellow "dots". Remember to switch the operation from "mix" to "add". $\endgroup$ – Christopher Bennett Jan 26 at 8:27
  • $\begingroup$ Oh wow ok. Yup that was it. Thanks a bunch! $\endgroup$ – Martin Marino Jan 26 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.