0
$\begingroup$

I just started using blender last week and I've been messing around with physics simulations. Right now I'm using Magicavoxel assets for a destruction simulation and I noticed that a lot of parts fall off the edge of the plane and fall into the void. My question is how can I stop simulating the objects once they get past a certain point. It feels like a waste of processing power to calculate the physics for hundreds of cubes that will never be seen. enter image description here

$\endgroup$
0
$\begingroup$

Just uncheck the dynamic checkbox for the frame, where you want to stop it.

For the frame before, check the dynamic checkbox.

Tap I on your keyboard while hovering over that checkbox for both keyframes.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thankyou I think that'll work. Also how can I do this for all of the cubes I have selected? When I tried it only applied the keyframes to one cube. $\endgroup$ – scooter 505 Jan 25 at 17:21
  • $\begingroup$ you can try the ctrl-l functionality, with which you can copy settings to lots of other objects $\endgroup$ – Chris Jan 26 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.