8
$\begingroup$

I am rendering a scene in Blender Internal Render Engine and I am noticing white outlines around certain objects. I can't tell if it is happening everywhere or if there just isn't enough contrast to show the problem on other objects. Regardless, I am trying to figure out why this might be happening and how to stop it from rendering this way.

White outlines rendering

$\endgroup$

closed as off-topic by VRM, someonewithpc, David Dec 7 '15 at 0:25

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – VRM, someonewithpc, David
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    $\begingroup$ Do you have outline enabled in the render settings? If not, could be a problem with the compositing setup. $\endgroup$ – gandalf3 Dec 15 '14 at 0:44
  • 2
    $\begingroup$ Its to do with the alpha, check pre-multiplied $\endgroup$ – GiantCowFilms Dec 15 '14 at 1:06
  • 2
    $\begingroup$ @BrysonJack Render settings > Post Processing > Edge (not called "outline", my bad) $\endgroup$ – gandalf3 Dec 15 '14 at 1:15
  • 1
    $\begingroup$ Where do I find the pre-multiplied option exactly? $\endgroup$ – Bryson Jack Dec 15 '14 at 1:16
  • 4
    $\begingroup$ @BrysonJack could you upload you file? Looking at the downvoted answers seems like this has turned into a guessing game. Your issue could be resolved faster if you shared some more info. $\endgroup$ – cegaton Dec 15 '14 at 15:00