0
$\begingroup$

I've set the nVidia card to be used by Blender in preferences and in the nVidia Control Panel. I've tried using Cycles and Evee. The animation is of a single MB Lab character and no matter what I try, I still get less than 2 frames per second. I'm not sure Blender is actually using the nVidia card. Are there some other settings that need to be changed? Thanks in advance to anyone who tries to answer my question.

$\endgroup$
1
  • 1
    $\begingroup$ You might want to state which NVidia Card. They have been making cards for many years so there are new and not so new. If you are using Cycles please state so. With Cycles you must select the GPU [device]. Some old NVidia GPUs are not recognized by Blender. Your OS and Blender can tell you the use of your GPU. $\endgroup$ – atomicbezierslinger Jan 22 at 3:37
2
$\begingroup$

2 frames a second on an animation render is pretty good, considering even most simpler animations + keyframes render at about 1.5-3 seconds a frame are the times most home PC GPU renders get on a render.

If you're sure these are bad frame times, you could try checking if Blender is actually using the GPU to render (if you're running cycles that is):

Blender Cycles Render settings

As others have said, it also depends on what GTX card - There's a big difference between a 1080 and a 1050.

Honestly though, like I said, 2 frames per second on any animation is not bad at all.

$\endgroup$
0
$\begingroup$

I've downloaded MB Lab and the issue seems to be with the modifiers that the MB Lab generated meshes have on them. Disable them in view port and you will no longer lag. enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.