I was working on my tutorial based project, when a surge in power made my computer shut down unexpectedly.

When I open my .blend file, it is not showing me anything. It's as if all the objects inside are no longer there, yet the file size has not changed, its still 4.35 MB.

I have tried accessing the autosave.blend file but it gives me an error code that reads "File format is not supported in file:


I tried opening with another version of blender and it gave me an error that said 'missing DNA block'

Is there any possible way to recover the file to it's healthy state or is there any possible way I can transfer the objects data into another .blend file. Anyway to recover my file data?

  • $\begingroup$ Look for the .blend1 file of your project and open that one, that would be the previous to last file saved. $\endgroup$
    – susu
    Jan 21, 2021 at 18:39
  • $\begingroup$ You could use photorec a data recovering tool to scan your harddisk! Cheers! $\endgroup$
    – Gibble
    Aug 30, 2022 at 12:06

1 Answer 1


Certainly sounds like it ought to read that file. Something you can try is opening a new file and File>Append>Navigate to your Blend file>Collections and select all the collections.

This should append all the objects with any data attached to them and they should still be in the collection hierarchy that you've used.




You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .