0
$\begingroup$

donut

Somehow my faces have turned into weird polygons and I was wondering if there was a way to change them back to quads and also flatten out the surface of the donut so they don't stick out as much.

$\endgroup$
4
  • $\begingroup$ Perhaps you can press undo a few times. Perhaps you can get a fresh start and do the donut completely over. The torus is available to you. please see smooth operator. $\endgroup$ Jan 20, 2021 at 3:02
  • 1
    $\begingroup$ It looks like you have a subdivision surface on (hence the pretty pattern). This could all be caused by a single tri, or n-gon (or even a pole). Turn off the subdivisions and shade flat to get a better look at what's going on. If you can't solve it by yourself after that, post an image in your question of the mesh with the subdivisions turned down to 0. $\endgroup$ Jan 20, 2021 at 3:07
  • 1
    $\begingroup$ Try Remesh modifier if all else fails. $\endgroup$
    – TheLabCat
    Jan 20, 2021 at 3:59
  • $\begingroup$ Hello, you can correct that with Grid Fill for example, but your object is high poly, are you sure Blender Guru recommend to apply the Subdivision Surface modifier? Try to keep your object as much low-poly as possible, only apply the Subdivision Surface for good reasons $\endgroup$
    – moonboots
    Jan 20, 2021 at 8:15

1 Answer 1

0
$\begingroup$

In case you haven't appied the modifiers, you can just remove the modifiers. See if it works or not. If it doesn't then just apply all modifiers and add a remesh modifier. In the remesh modifier panel try either smooth or voxel. Try to turn on wireframe on to see the geometry. Don't go crazy with the remesh settings otherwise it will drastically increase polycount and blender will crash. Hope that helps.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .