0
$\begingroup$

I imported an .obj file with a texture, originally exported from Reality Capture. The texture shows completely Black(material preview). I Tried importing the same file into the Blender on my Windows laptop instead of my Mac. ..and the textures are working fine there. Tried it with .fbx as well, and it does the same.. PC shows, Mac does not. I would really appreciate if anybody can tell me what's going on? Im sharing screenshots.. B.

On Mac textures show black

On Mac

On Windows textures show fine enter image description here

$\endgroup$
10
  • $\begingroup$ Are we missing one picture? Is the mac using an AMD GPU? $\endgroup$
    – susu
    Jan 19, 2021 at 20:18
  • $\begingroup$ Susu, Yes AMD Radeon HD 6970M 2048MB. Both Pictures look like album covers.. should I just delete the pictures.. is it a bug? $\endgroup$
    – Boris
    Jan 19, 2021 at 20:21
  • 1
    $\begingroup$ You show two pictures that are the same image, so it hard to understand the problem. Also, macs and AMD are the worst platform for blender. On top of that AMD's drivers have been having a lot of problems lately. Try downgrading to an older version or enabling high quality normals. blender.stackexchange.com/questions/204297/… $\endgroup$
    – susu
    Jan 19, 2021 at 20:25
  • $\begingroup$ I corrected the images. The iMac is from mid2011, I prefer it because it has a big screen. Checked the link. enabling high quality normals didn't work.. looking how I can downgrade the GPU driver to an older version on a mac.. thanks $\endgroup$
    – Boris
    Jan 19, 2021 at 21:23
  • $\begingroup$ Try clearing custom split normals blender.stackexchange.com/questions/175080/… and blender.stackexchange.com/questions/120675/… $\endgroup$
    – susu
    Jan 19, 2021 at 23:05

0

You must log in to answer this question.

Browse other questions tagged .