7
$\begingroup$

I am working in blender in the video editor and I want to make my 16:9 film into 2.35:1. My film is 1920x1080 so I type 1920x800 in properties as a resolution but video doesn't became cut, it becomes stretched.

What can I do to get my 1920x800 resolution video without any stretching?

$\endgroup$
8
$\begingroup$

To use a video strip's original resolution without any stretching, activate the strip's Image Offset. Change the setting's X and Y value to offset the video image's position in the overall image.

a

$\endgroup$
  • $\begingroup$ thx, works good ;) $\endgroup$ – mikeee233 Aug 1 '13 at 18:12
  • $\begingroup$ @mikeee233 If this answer has satisfactorily solved your problem, you can accept it $\endgroup$ – gandalf3 Aug 1 '13 at 23:41
3
$\begingroup$

You've set the output resolution correctly, but you also need to crop the footage. In the Properties self N, in the Strip Input panel, enable Image Crop and set the top and bottom to 140 (for a centre crop).

Strip Input panel with Image Crop enabled.

$\endgroup$
2
$\begingroup$

The same result can be achieved via the compositor:

Run your images or video through a Scale node set to Render size and Crop. Then use the Y value to best frame your footage.

I know that if you are working on the video editor then Adhi's answer works just fine, this is just another method that could be handy in case you are doing some compositing.

Example

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.