0
$\begingroup$

When I render my character, everything that is shaded kind of metallic, except the balls that are flying around the model, does have these triangles of low quality in it. In the preview everything looks perfect but when I go into rendering mode, it looks pretty bad in comparison. I already tried to change the render devices and to work on the light paths but I just can't find the source of this. I'm rendering in Cycles btw. To be more precise: My problem is all about the parts you can see on the render image where the reflection and distortion of the metallic surfaces is almost cut out of the model but it should be looking like on the preview version (1st image).

preview version

preview version

render version

render version

I want to get rid of these areas. I mean this points

And here are my settings :\

settings

$\endgroup$
3
  • 4
    $\begingroup$ I find it difficult to understand the question. Maybe others find it easy. Can you provide two labeled images ... one of preview and ... one of render? Can you explain what in the images is preferable to .. [you] and what has [less quality]. The choice is yours. Can you also show your settings for render and preview. Can you point out more precisely what you want and do not want. $\endgroup$ – atomicbezierslinger Jan 19 at 16:42
  • $\begingroup$ What is the resolution you are rendering at? Do you have any selective depth of field setup? $\endgroup$ – susu Jan 19 at 18:35
  • $\begingroup$ I'm rendering at 1920 * 1080 and no I don't have any kind of depth of field, at least not yet. I think the close up is just kinda blurred because I zoomed in the render image and took a screenshot :D My problem is about the areas that don't have the material properties and don't reflect light etc. $\endgroup$ – Noah Jan 19 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.