-1
$\begingroup$

Usually when I use Blender, I have no problem playing animations except on the cycles engine. However, all of sudden I can't play my animation or adjust anything on screen without my computer acting as if cycles is on. This happened after I just the tile size in the render options then switched from Cycles to Evee. How do I get this to stop? Here is link showing what I'm dealing with:https://youtu.be/TipDNkmpLGM The only thing I wanted to accomplish was making a ponytail that moves. Here is what my model looked like before all this https://youtu.be/Wbz21wpydrI

$\endgroup$

1 Answer 1

1
$\begingroup$

Steps of the viewport and render sections of the particle settings were too high.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .