2
$\begingroup$

In Blender 2.8's UI I cannot see what I am selecting.

This is Blender 2.79.

enter image description here

These are default settings in Blender 2.8.

I'm having a hard time seeing what vertices and what edges are selected, it is hard for me to distinguish the black Vertices from the orange ones.

enter image description here

With a bit of editing the Themes I managed to increase the contrast - at severe cost of general visibility of the rest of the model. I sacrificed all other contrasts to maximize it for selected vertices & edges.

enter image description here

Turning on X-Ray made the edges clearer but I do not want to worki with X-Ray on just for better visibility.

enter image description here

Turning Line Width to "Thick" in the Preferences makes the Outline stand out even further, however every edge becomes so fat it's it smothers all small details and kills the point of a 4k Monitor.

enter image description here

$\endgroup$
3
  • $\begingroup$ I was going to recommend Line Width, but I see you already tried it. Unfortunately, since 4k monitors have only recently seen "mainstream adoption", it may be some time before blender is optimized for them. I've seen others complain about UI scale too (because even after editing UI scaling in preferences, some parts just don't scale). Best thing you can do is find a good place to make a feature request, and try and put some more pressure on the issue. $\endgroup$ Jan 18 '21 at 20:04
  • $\begingroup$ @ChristopherBennett It's still bad on a 2K Monitor. But since everything is larger, you don't have to move your face to within 3 inches of the monitor to realise you cannot see what you are doing. $\endgroup$
    – AzulShiva
    Jan 18 '21 at 20:08
  • $\begingroup$ @ChristopherBennett It would be sweet if the "thick" Line Width would work only for selected/active edges. That would probably solve the issue. Other issue is that if you switch from edge to vert select mode, edges become greyed out unless you have X-Ray turned on $\endgroup$
    – AzulShiva
    Jan 18 '21 at 20:36
1
$\begingroup$

Select Edges (Highlighted) in Viewport Overlays makes selected edges & vertex look as of 2.79.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.