0
$\begingroup$

I just started blender yesterday and begin sculpting a face. I used dyntopo to add more poly to the mesh, but why is it still pointy? How to smooth it even more? I tried the smooth brush and increasing the dyntopo number but it deformed my sculpting. Help me please?

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

"Dyntopo" stans for dynamic topology optimization. Which means that topology is refined only under the brush. If you want the polygons to be more finely resolved, you should try the "subdivision" or "Multiresolution" modifiers. Be aware though that they will subdivide even your finest polys, so it may be best to use a "retopology" modifier beforehand.

However, I think the most useful hint right now for you would be to enable smooth shading for your mesh - Doesn't affect your topology but gets rid of the "blocky" look of your model. To enable this, go to Object Mode, click the "Object"-Dropdown menu and click "shade smooth".

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.