3
$\begingroup$

I have tried blender versions from 2.69 to present and have yet to see the Cycles Hair Rendering or Settings Tabs.

My steps 1. New blender project with the cube present 2. Go to particles and hit + 3. Choose Type: Hair

and no Cycle Hair tabs?? My crazy cube hair renders just fine, but the Cycle Hair tabs are never visible. Am I missing a setting somewhere?

simpleBlenderNotTabs

$\endgroup$
2
  • $\begingroup$ In the upper left corner, where it says Blender Render, change to Cycles Render. $\endgroup$ – user7952 Dec 12 '14 at 15:34
  • $\begingroup$ Perfect! That is what I was missing!! Thank you!!! $\endgroup$ – Wade Dec 12 '14 at 15:50
3
$\begingroup$

If you look at the top of your screenshot, you will notice that the render engine is still set to the Blender default, which is Blender Internal. You need to select Cycles as the render engine.

enter image description here

Now all the settings appear as expected.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.