0
$\begingroup$

I am getting jagged edges in the rendered view. In viewport the edges are smooth.

Using Eevee render engine. Can someone help.

enter image description here

$\endgroup$
1
  • $\begingroup$ I cant confirm that. If you press 1 on numpad to see render at zoom 100% it is fine, also scale up if fine. only scale down produce this jagging at some levels that is normal for pixels recalculation in viewer. If you still think it is not working as expected post a blend via blend-exchange.giantcowfilms.com to let as see. $\endgroup$ – vklidu Jan 16 at 16:55
0
$\begingroup$

This appears to be an issue with the resolution of your render. Try going to the Output Properties tab under the "Dimensions" section and increase the resolution of your render. Also ensure that the resolution % is set to 100 to achieve the maximum quality.

When moving around in the viewport, resolution is mainly limited by your monitor or computer screen, but when you render a scene, the resolution of the camera is now the limiting factor to how sharp your rendered image will appear. Increasing it should help produce a higher quality image and reduce how much you are able to see the jagged edges.

$\endgroup$
1
  • $\begingroup$ Unfortunately increasing the resolution under dimensions doesn't help. $\endgroup$ – blunder Jan 16 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.