4
$\begingroup$

I'm trying to construct a low-poly deathstar-type surface using a collection of square panels randomly placed along a surface. I'm using a hair particle system, render as collection, emitting from vertices, however due to the random placement of the objects some vertices of the surface get no panels and some vertices get more than 1 panel.

Is it possible with the particle system to specify that only 1 object should be put at each vertex of the surface?

Screenshot showing the particle system placing panels

$\endgroup$
3
$\begingroup$

First activate the Statistics option in the Viewport Overlays, so that you know how many vertices your object has:

enter image description here

enter image description here

Now in the Particles panel > Emission > Number, type the exact same number, and under Source make sure that Random Order is disabled:

enter image description here

enter image description here

Here the answer for emitting one particle by face.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.