1
$\begingroup$

I am trying to create something that requires the Physics > Smoke and it's not shown on my physics panel. The version I'm using is 2.83.10 and I have included a screen shot of my physics panel and on from a YouTube tutorial screen shot using the same version [my physics tab no Smoke available1 a tutorial physics tab shows Smoke in physics tab.

In the Blender documentation online it shows the panel has a Smoke setting for creating a Smoke Domain. Did it move to another location? Or is it in an Add-On in the preferences?

$\endgroup$
1
$\begingroup$

The smoke and fluid simulations changed with the introduction of mantaflow

The settings are in Fluid.

  • To create the smoke emitter, or Flow.

    Set the Type to Flow

    And the Flow Type to Smoke.

    enter image description here

  • For the Domain

    Set the Type to Domain

    And the Domain Type to Gas

    enter image description here

For a simpler way to set flow and domain simultaneously, just select the object, press F3 and type quick smoke.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thank you for the reply and also thanks for the f3 shortcut as well. $\endgroup$ Jan 16 at 0:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.