1
$\begingroup$

I m trying to do a rendering with optix on. I just recently upgraded from 2060 to a 3090. I had the exact same error with the 2060 but i thought it was because of vram limiation as the scene that i want to render is approx 8Gb.

This is what i get in blenger log enter image description here

My computer specs are:

CPU AMD 3900X

64Gb 3200Mhz Ram

Nvma SSD Disk

NVIDIA MSI SUPRIM X RTX3090

Blender 2.91.0 - Rendering Engine Cycles

Any advise is highly appreciated!

$\endgroup$
7
  • $\begingroup$ Related devtalk.blender.org/t/… tl;dr Disable Luxcore render engine $\endgroup$ – AshKB Jan 15 at 18:32
  • $\begingroup$ but i dont have luxcore installed... $\endgroup$ – Giorgos Synetos Jan 15 at 19:11
  • $\begingroup$ One user also commented "The problem was that there was something corrupt in the userpref.blend, deleting it and reconfiguring blender solved the problem. I’m not sure why this happened." Have you tried this? $\endgroup$ – AshKB Jan 15 at 19:27
  • $\begingroup$ Just uninstalled Blender and re-install it and also delete the userpref.blend. I still get the same error :( $\endgroup$ – Giorgos Synetos Jan 15 at 21:06
  • $\begingroup$ Have you tried updating your graphics drivers? $\endgroup$ – AshKB Jan 16 at 6:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.