0
$\begingroup$

I was moving objects in Edit mode when I should have been moving them in object mode but now I cannot seem to correct the positions.

enter image description here

I've tried setting the origin, but it hasn't worked for me.

enter image description here

How do I do this? One example of the issue.

$\endgroup$
4
  • $\begingroup$ I should say that applying transformations also doesn't seem to help. $\endgroup$ – Jake Jan 15 at 13:41
  • $\begingroup$ There should be Align option to align objects. You may also use SnapTo to align. $\endgroup$ – Lukasz-40sth Jan 15 at 14:09
  • $\begingroup$ It doesn't seem to work. Aligning objects doesn't change anything, though I might be doing it wrong. $\endgroup$ – Jake Jan 15 at 14:25
  • $\begingroup$ Change the displacement method to bump instead of true displacement $\endgroup$ – Gorgious Jan 15 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.