0
$\begingroup$

I'm not in Rotate mode, yet the trackball appears in every type of select mode (Tweak, Select Box, Select Circle, Select Lasso). It's also there in every mode's own select tool (Object Mode, Edit Mode, etc.). I did stumble upon the same question on here but apparently it was deleted? How do I get rid of it?

Top left you can clearly see I'm in select mode, but the trackball appears?

What it looks like in Object Mode.

$\endgroup$
1
$\begingroup$

If you've enabled it in the Viewport Gizmos panel it will appear whatever you do:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.