0
$\begingroup$

I imported an image as reference and it isn't visible. When I hover around where it should be, a yellow square appears and I can select it but I cannot get an image to appear in it. I tried it again and the image showed up as expected I began sculpting, togling the image visibility in the scene collection as neaded and now it wont apear anymore. I can still select the yellow outline and change its setting in the object data properties but I cannot get the image to reapear.

It still apeares as an empty in the scene collection Filetype jpg File path is corect Viewing in material preview in the 3D viewport

$\endgroup$
3
  • 1
    $\begingroup$ It is unclear what you are asking, what format is the image? How exactly did you import it? Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information on how you set up your project. Add images that might help us understand your scene and settings. See How to upload an image to a post? $\endgroup$ – susu Jan 13 at 19:12
  • 1
    $\begingroup$ maybe it's a bug? Please pack your image and share the file (with only the Reference Image): pasteall.org/blend $\endgroup$ – moonboots Jan 14 at 8:09
  • $\begingroup$ I came across this question because this kept happening to me - I don't know why this worked, but unchecking and rechecking the Collection in the Scene Collection fixed this. I'm fairly new to Blender, a 'donut graduate'! Hopefully someone can explain why this happened?![enter image description here](i.stack.imgur.com/6tESK.png) $\endgroup$ – John A Jan 21 at 12:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.