0
$\begingroup$

I've been following the Donut Tutorials from Blender Guru and have come across a roadblock. I have the snap feature on and set to face, which presumably is supposed to prevent objects from clipping. However, when I try and use the extrude feature on the icing, it clips through the donut. As far as I know, the snap feature is supposed to prevent this.

Closeup of Clipping

Clipping with most of my settings

Clipping with Xray

What's going wrong?

$\endgroup$
1
  • $\begingroup$ it will snap the vertices but the edges between vertices may penetrate the other object, maybe it's your problem here? $\endgroup$ – moonboots Jan 13 at 6:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.