1
$\begingroup$

I haven't found any solutions to this after searching everywhere. The sculpting just doesn't happen.

The brush is showing. But when I try to sculpt, nothing is happening (I have selected the mesh and then went to sculpting, so that's not the problem). I have also seen that the sculpting is working on other meshes. I really don't want to start another sculpture.

$\endgroup$
2
  • 2
    $\begingroup$ does your object have enough polygons? If it doesn't have enough polygos, there won't be anything to sculpt. So you can either subdivide it or enable Dyntopo or give it a Multiresolution modifier. Try Dyntopo. $\endgroup$
    – moonboots
    Commented Jan 12, 2021 at 9:37
  • $\begingroup$ A long shot but could you check your normals, might be flipped $\endgroup$
    – Ebi
    Commented Sep 22, 2021 at 21:37

2 Answers 2

0
$\begingroup$

Select the grab tool (G) and ensure the brush is large enough.

To sculpt properly, you need enough polygons to operate on.

If you don't have them, consider retopologizing via the remesher option in the sculpting mode and experiment with different voxel-size levels (smaller makes more polygons) of to find the outcome you want!

Don't go too low too quickly or you will lose the ability to make coarse changes to the sculpt: One's workflow should begin coarse and become fine over time when sculpting in detail-passes!

$\endgroup$
0
$\begingroup$

I had this problem only to find that I had somehow masked the entire model, which blocks sculpting on the highlighted areas. If your model looks off-color to the standard viewport base color you have applied in sculpt mode this could be the issue.

To remove all masking go to Sculpt Mode > Mask > Clear Mask, or use the default shortcut Alt + M

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .