0
$\begingroup$

This is very annoying, like so annoying that I literally started to cry because I cannot find absolutely any answer on the internet. Literally none. So the thing is, I have been following this video to get the right position when exporting an FBX into blender 2.9 from exporting FBX from Blender.

Here are my settings for the export.

enter image description here enter image description here enter image description here enter image description here enter image description here

Now, the bones sizes are supposed to be small as this model uses a lot of bones to make sure everything work, when I export it, the bones are huge that is is very annoying as it will be hard to pose and/or animate it.

I believe though, it has to do with this setting.

enter image description here

As the bones are huge.

And again, I tried looking all over the internet and don't know if I ain't searching correctly or what. I do need help with this asap or this is just going to annoy me until I get it fixed.

And again, I am using Blender 2.9, the most newest feature, which is why most searches, I search 2.8 as 2.9 is still quite new.

$\endgroup$
1
  • $\begingroup$ I am still looking for an answer and still can't find anything that can help. This is again, annoying. $\endgroup$ – Jonathan J. Pecany Jan 11 at 22:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.