4
$\begingroup$

I'm facing an issue when trying to view some relatively small objects from a different angle by clicking the large planes by mistake which will throw me away from the object.

A temporary fix was hiding the large planes from the viewport but I'm struggling with this issue especially when working with materials from the materials panel on the right side because I need to see how they are interacting with the environment "the large planes".

is there any method to make Blender ignores any attempt to navigate through the large planes as if they were "hidden"?

$\endgroup$
0
7
$\begingroup$

You can make them unselectable.

In the outliner click on the funnel icon to open the filter controls. Enable the controls for selectability:

The arrow icon controls if an object is selectable.

enter image description here

Just for reference, the other icons are:

Selectability (mouse cursor icon) This is useful for if you have placed something in the scene and do not want to accidentally select it when working on something else.

Eye hides object in the viewport

Camera prevents the object from rendering

Monitor: Hides the object in all viewports

Square with a circle: Holdout.

Twisted Arrow: Indirect light only

For more info on how to use the outliner read:

https://docs.blender.org/manual/en/latest/editors/outliner/index.html

$\endgroup$
0
4
$\begingroup$

@susu has it. There's also an option to hold Alt while left-click selecting. You are then presented with a menu of objects under the cursor in the current view, to select from.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.