0
$\begingroup$

I do the following:

  • I start a new project
  • I add a new material to the cube
  • I add emission volume

Then the emission appears with low resolution. If i add the material to a sphere, the emission appears cube-shaped.

How do I get a high resolution or a sphere-shaped emission?

render settings

viewport

$\endgroup$
0
$\begingroup$

Eeevee only supports box-shaped volumes. To increase the resolution bump up the tile size and samples in rendering/volumetrics.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.