0
$\begingroup$

I can't find a way to hide the domain in a smoke simulation. The simulation is baked but I dont see a way to hide the domain.

Here's what the render looks like

enter image description here

And this is the physics settings

enter image description here

$\endgroup$
1
  • $\begingroup$ The visibility depends on the materials for the smoke domain. $\endgroup$
    – susu
    Commented Jan 9, 2021 at 17:08

1 Answer 1

1
$\begingroup$

For a smoke simulation to work you don't want to hide the smoke domain, quite the opposite, you need to show it. The domain is where the smoke will be created.

What you probably are missing are the volume scatter and volume absorption shaders that are connected to the volume of the smoke domain. Or the settings for volume scatter are using high values making the domain look like a solid.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .