1
$\begingroup$

I am currently trying to make fur/ grass for a fantasy character using Eevee as the renderer (because Cycles really does not provide that much of a visual upgrade in this specific case). The problem I am running into is that the hairs seem to merge together into an ill-defined blob. I thought this was because of resolution, but every other detail is so much clearer. I have tried fixing the issue by decreasing the filter size in the render options, and nothing in the hair options seemed to fix this issue. Everything looks good in the preview, but the render itself fails. I also tried messing with near clip in the camera, which also fixed nothing. Here is the link to the blend file: https://www.dropbox.com/s/jtf1esgqvd8o1ll/Dryad_Hair.blend?dl=0

Attached is a screenshot from the viewport (Which is my desired look) enter image description here and the render. enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ It would be helpful to know the hair particle settings. Please edit your question and add that information. Consider even adding a stripped down version of the blend file also. $\endgroup$ – Timaroberts Jan 4 at 22:11
3
$\begingroup$

The viewport and the render being different likely has to do with the children settings. Change the number of children to be the same for render and viewport. If this doesn't work, check out the render and viewport display panels, then finally the Hair panel in the Render tab (as opposed to the PArticles tab).

$\endgroup$
1
  • 1
    $\begingroup$ That fixed the issue, thank you! $\endgroup$ – agodsy Jan 5 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.