2
$\begingroup$

I haven't encountered this issue before, so I apologize if this is a simple fix... but I'm trying to work on a small interior scene, and for some reason, I can get the shadow of a table to show up in the 3D viewport, but the same shadow doesn't show up in the actual render.

Some screenshots:

There's no shadow in the bottom right of the image. No shadow (near bottom-right)

If I hit Tab to enter edit mode, the shadow reappears. If I hit Tab to enter edit mode, the shadow appears again.

But then even with the shadow visible, when I render the image, the shadow is gone again. The shadow disappeared again.

Can someone poke around my .blend file and see if anything is strange? Again, I've never encountered this issue before, so I'm not sure what could be the cause...

Thanks! :)

$\endgroup$
3
  • 2
    $\begingroup$ Hello, your file is 542 Mb large, please post a minimal working example without the textures if you want us to take a look. Also please make sure "Shadow" is not disabled for this particular model in the properties i.stack.imgur.com/Erpr9.png $\endgroup$ – Gorgious Jan 4 at 13:08
  • $\begingroup$ Hello, I updated the link... It's still 160mb though.. I don't know how to make it any smaller. :( $\endgroup$ – n0ah Jan 4 at 22:48
  • $\begingroup$ next time delete all objects not necessary and include the textures to the blend file (otherwise the scene is all violet) $\endgroup$ – Sanbaldo Jan 4 at 23:28
5
$\begingroup$

you just need to select the table and check the "shadow" checkbox under "object properties"

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.