0
$\begingroup$

I'm trying to render my animation, but the camera movement doesn't show when clicking on Render Animation. The camera stays still ignoring the keyframes.

I've unchecked the sequencer in post-processing as a question suggested but it didn't work.

The camera movement does show when rendering a single image throughout the different keyframes. But when you render an animation, it lays still in the first keyframe.

I've tried baking the camera animation, but it didn't work either.

It's probably something really dumb but I can't seem to find the solution.

File the file in the link below: https://www.dropbox.com/s/rtljuyxvcumnhk5/30%20Animating.blend?dl=0

$\endgroup$
2
  • $\begingroup$ i just tried it ...and it worked. Do you render from command line or in Blender? I rendered from Blender and had to change your output path because it was something on dropbox and then it worked here. $\endgroup$
    – Chris
    Jan 2 '21 at 8:58
  • $\begingroup$ Hey Chris, thanks for the reply! I tried rendering now after rebooting my pc and now it works. I'm guessing is something about the cache? Either way thanks so much for trying, means the world to have that push to just rebooting like an idiot and finding that was the answer. Jeez. Thanks you either way, my bad, man. $\endgroup$
    – B. Muir
    Jan 2 '21 at 19:05
0
$\begingroup$

I just had to reboot.

Things that might solve the problem:

  1. this: Why is my camera pan not rendering
  2. Rebooting
  3. Adding a new camera to the scene.
  4. Making sure you're not using a mesh as a camera (How can I make a camera the active one?)
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.