1
$\begingroup$

I'm having a really big problem with my message actuator. I need you to help me find the root of the problem.

This is the image of the object's logic that sends the message below: enter image description here

And this is the image of the object's logic that receives the message:

enter image description here

Although others are working (which shown green), message shown in red doesn't work and i don't know why? I tried most of things but it didn't help.

*I'm sending messages between scenes.

*I tried to change the name of the object and didn't work.

*In my previous save files, it was working and this file goes the same way.

*I checked other discussions but nothing would help

$\endgroup$
0
$\begingroup$

UPDATE: Problem occurs from mouse clicks. When i set for keyboard press it works but mouse click (mouse over + left button) does not work. Does anyone know why not?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.