0
$\begingroup$

Okay, I'm not sure if the title is quite accurate but I'm having an issue with materials in a blender project I'm working on. I'm working on a model of a truck (as you can guess from the colour it's based on Optimus Prime, it's a private project) Now the first picture I've got is the model in solid (I use 2 monitors, I don't know how to print screen only one so the left side is BTS of this post) enter image description here

You can see there is geometry on the surface, such as the bit the spoiler's mounted on, the wheel arches, the frame behind the window etc. Now this is the the same model in material previewenter image description here

You can see the probleme, or rather you cannot, all the geometry I previously discussed is impossible to see, for that matter you cannot even see the edges of the shape, if the textures were coloured black it'd look like a silhouette for additional reference here is the Shader Nodes enter image description here Please, anyone with suggestions, tell me how to make the materials show the edges.

$\endgroup$
5
  • 1
    $\begingroup$ The normal map should probably be set to non-color. $\endgroup$
    – HISEROD
    Commented Dec 31, 2020 at 13:05
  • $\begingroup$ Just tried that, didn't work. $\endgroup$
    – medafan53
    Commented Dec 31, 2020 at 16:39
  • $\begingroup$ Not ideal but removing the Bump worked. $\endgroup$
    – medafan53
    Commented Dec 31, 2020 at 16:47
  • $\begingroup$ for screengrabs we don't need to see the second monitor... in blender you can use Window > Save Screenshot. (or crop the images to show only the relevant information) $\endgroup$
    – susu
    Commented Dec 31, 2020 at 22:44
  • $\begingroup$ Thanks, not the specific issue I was struggling with but that's still helpful. $\endgroup$
    – medafan53
    Commented Jan 3, 2021 at 7:10

0

You must log in to answer this question.

Browse other questions tagged .