0
$\begingroup$

I am making an animation where a default cube is launched from a tube and explodes. I have a particle system and an Explode modifier and a cloth system to simulate an explosion with cloth like ruins. The problem is that the simulation started at frame 1, I need to start at frame 60 at 60fps to allow one second for the object to be launched in the air. I have no idea how to solve this. Thanks,

$\endgroup$
2
$\begingroup$

In Cloth settings open the Cache panel, and find Simulation start property.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.