5
$\begingroup$

I am following this BlenderGuru tutorial on making an asteroid and when it comes to rendering the scene I get an unwanted "shadow". The shadow starts to appear in frame 36 of the render (but is clearer in frame 40) and i do not know what i have done wrong. Here is the blend file.

The effect described here is clearly visible in the right top corner, like a polygonal darkness.

enter image description here

$\endgroup$
  • $\begingroup$ @zeffii followed you advice (I presume you meant in the material settings) and it worked to a certain extent(it removed the unwanted shadow) but I lost the cloud texture on the space backdrop. is there any way to do what you have suggested and keep the texture visable. cheers. $\endgroup$ – Lindsey Jul 31 '13 at 13:16
  • $\begingroup$ to make sure this question will be relevant to people even after the .blend file is removed from pasteall.org I suggest you adapt it, include a screenshot (or include my screenshots). If you don't there is a possibility that this question will end up being removed. $\endgroup$ – zeffii Jul 31 '13 at 16:13
4
$\begingroup$

Two ways to solve this

1 scale down the space_backdrop sphere so it fits inside the camera clipping bounds

2 Set the viewing mode to shaded (press Z again), and you can clearly see it's not a shadow but a feature of the clipping plane. Modify the Clipping End parameter (In Properties > Camera Settings) to be large enough to fit the whole scene.

enter image description here

enter image description here

it's difficult to see in wireframe mode: enter image description here

to visualize the clipping plane, you enable 'limits' in the Display panel of the camera. View the scene from the side and zoom out to see how the limits indicator behaves as you adjust the End value

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.