0
$\begingroup$

Problem I tried to install Blender software on my computer. I tried installing it via the .msi file downloaded from the blender site.

Installation was a success, but I was unable to run the app, neither as a user or administrator.

Each time I was receiving Exception_Acces_Violation and the app was not running.

What I have tried so far After installation, I tried to use OpenGL to run it, but there was no success. I have also tried to run via command line and even in debug mode - I was still receiving Exception as stated over.

After those problems, I've decided to download it as a zip, unzip it, and create a shortcut to it. Also - I have changed my computer to use Intel GPU rather than Nvidia GPU for Blender and somehow I was able to run Blender finally. The only thing I was mad about was performance - it was more than bad.

What I hope I would like to run it on Nvidia with better performance. For now, I have no idea what to do.

I am trying to run in on a laptop, specs below:

  • Processor Processor Intel Core i7 7th Gen 7700HQ Base Clock Speed 2.8 GHz Cache 6MB

  • Memory RAM 16GB

  • Graphics Graphics Processor Nvidia GeForce GTX 1050 Ti Dedicated Graphic Memory Type DDR5

  • OS Microsoft 10 Home Edition OEM

$\endgroup$
7
  • 2
    $\begingroup$ Update the drivers for the gpu $\endgroup$
    – susu
    Commented Dec 26, 2020 at 12:35
  • $\begingroup$ I have already upgraded all drives for my computer. Still same :/ $\endgroup$
    – Fishy_Code
    Commented Dec 26, 2020 at 12:53
  • $\begingroup$ I don't know if this could be helpfull, but try to unistall blender, after this try to reinstall it again from Steam $\endgroup$
    – bl4nk
    Commented Dec 26, 2020 at 15:18
  • $\begingroup$ Done. Same exception occured -.- $\endgroup$
    – Fishy_Code
    Commented Dec 26, 2020 at 15:56
  • $\begingroup$ Have you tried 2.83 LTS? I can't believe a 1050Ti wouldn't work, but apparently there are some users experiencing similar in the google resullts. Worst case use CPU rendering. $\endgroup$ Commented Dec 27, 2020 at 0:13

0

You must log in to answer this question.

Browse other questions tagged .