1
$\begingroup$

I'm trying to slice my 'house' so I can create a ridge, but the knife tool doesn't seem to work on this object at all. Despite snapping to the verticies correctly, as soon as I press enter, it just disappears instead of confirming the new edge as normal.

What am I doing wrong? My Blend is here:

enter image description here

$\endgroup$
2
$\begingroup$

Not sure why, but if you uncheck the 'Occlude Geometry' option it works correctly.

enter image description here

It may be because the top face of your model is not an ngon (has 5 vertices).

$\endgroup$
4
  • $\begingroup$ Thanks! It is better to stick with quads? I probably oversimplified my model using Dissolve Faces. $\endgroup$ – NickG Dec 24 '20 at 18:34
  • $\begingroup$ Yes definitely. On a shape that simple there's no point in disolving faces anyway. You've ended up with edges with a single vertex in the middle in this case. $\endgroup$ – John Eason Dec 24 '20 at 19:21
  • $\begingroup$ I don't actually have the Occlude Geometry option for some reason (2.91) $\endgroup$ – NickG Dec 28 '20 at 13:20
  • $\begingroup$ Just tried it again and that option only appears if you access the knife tool by clicking on the option in the toolbar or use Shift-Space > k. It doesn't appear if you simply use the 'k' key though! $\endgroup$ – John Eason Dec 28 '20 at 15:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.