0
$\begingroup$

I've made a 3D model in Blender and I tried to render it but when I do the colors are not showing as they should, some parts are white even if they are not on the model.

I've attached pictures to show you, I don't know how to fix this, thank you very much.

enter image description here

enter image description here

$\endgroup$
0

1 Answer 1

1
$\begingroup$

In your scene tree, it looks like there's a second donut that is hidden. Objects that are hidden in the viewport will still show up in renders. Either delete it, move it off camera, or since it is already part of a separate collection, "disable" the collection by un-checking the box.

Collection

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .