0
$\begingroup$

The problem

I'm sculpting an iphone. The project started with a plane. Then, to reproduced the outer curves bevel modifier was added. The problem is that after trying to match the curve angle, nothing is working.

problem image The troubleshooting

After trying to change offset, profile and segment values the problem persisted.

How to solve it?

Thanks in advance.

$\endgroup$
2
  • $\begingroup$ In Object mode, clear the scale with ALT-S before adding the bevel modifier and see if that gives you a clean bevel curve. $\endgroup$
    – John Eason
    Dec 23 '20 at 10:20
  • $\begingroup$ Hello maybe share your file it will help to understand: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Dec 23 '20 at 11:15
0
$\begingroup$

I think your best bet is to make the bevel manually (without a modifier). You can use a custom bevel profile when you first create the bevel (this option is present in the modifier as well, but is much harder to work with, and doesn't always give the best results). You can then chose whatever shape you want by modifying the curve. You can do multiple edges/verts simultaneously this way as well (not shown):

BevelCurve

$\endgroup$
3
  • $\begingroup$ Christopher, thank you for the help. For some reason the dots from the bevel are only showing in the 2d curve window. How did you get them to show in the plane as well? $\endgroup$ Dec 24 '20 at 2:06
  • $\begingroup$ The dots are just the vertices. I beveled the vertex first (Ctrl + Shift + B), and added a few extra verts by scrolling the mousewheel to make a general curved corner, then took further control by manipulating the curve in the Bevel Operator panel. If you can't see the verts, make sure you're in vertex selection mode. $\endgroup$ Dec 24 '20 at 2:14
  • $\begingroup$ got it! Thanks again! $\endgroup$ Dec 24 '20 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.