0
$\begingroup$

When I select the front face on this object and use the Inset Faces features, I get very weird results in the corners (see second image)

Shield1

Shield2

Things I have tried:

  • Applying all transforms
  • Merging vertices by distance
  • Recalculating normals
  • Manually checking for any weird/duplicate vertices around the areas that are causing problems

Nothing seems to help, but as I'm very new to Blender I assume I'm just doing something wrong (although from googling it and following other tutorials I can't see what). Any suggestions?

Thanks

$\endgroup$
1

2 Answers 2

1
$\begingroup$

all the edges go in in their direction so as you can see they all go in the right direction, if you do not want this do E and then right click and then while the face is still selected Resize it with S and that will do the trick usually.

Side note, if you are using clipping on your mirror node it will not inset normally.

enter image description here

$\endgroup$
2
  • $\begingroup$ oh ok thanks, that seems a lot better. I guess I misunderstood what the inset faces option is meant to do (and now I don't really see the point of it existing if this other method works better) $\endgroup$
    – vbscrub
    Commented Dec 23, 2020 at 15:58
  • $\begingroup$ it has it's uses $\endgroup$
    – J Block
    Commented Dec 24, 2020 at 16:01
0
$\begingroup$

I solved it by turning of the Outset in the Inset options, which you can do by pressing O while insetting a face.

You can see if it's toggled on or off by looking at the top of your screen, where originally your Orientation and Drag happens to be.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .