1
$\begingroup$

We can hide the geometry of a mesh/object basically edit and object mode by clipping it with a bounding box using the Alt+B hotkey. Yet, I really find this clipped space a bit distracting when modelling:
enter image description here I basically want this to be the same color as the viewport, not something a bit darker, is there a way/setting to change that?

$\endgroup$
2
$\begingroup$

Go to Edit > Preferences > Themes > 3D Viewport and set the color for Clipping Border to your liking.

If you use the Eyedropper tool in the color settings you should normally get the original background color by clicking on it, but for me it looks a little brighter. So maybe you have to adjust it manually.

$\endgroup$
1
  • $\begingroup$ Seems a bit tricky to get the right color. In Photoshop my background has a HEX value of 3C3C3C, which is what the color picker sets for the clipping border if I click on the background. But to get those colors to look like the same, I have to set the clipping border to 393939. Looks like Blender uses different colorspaces in the preferences and the viewport. $\endgroup$ – Gordon Brinkmann Dec 15 '20 at 12:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.