3
$\begingroup$

I first noticed this issue when trying to bake a sculpted base mesh man to a retopologized one. I can't seem to achieve any kind normal bake that works at all. I've tried following multiple step by step baking guides on Youtube as well as the instructions in the Blender manual itself.

I've tried baking everything from the most complex shapes to smooth shaded high to low poly spheres. I've even tried exporting both high and low poly meshes to Xnormals for a different result with no luck. I'm sure its something simple and obvious, but I have been struggling with this for months. I prepared this hansom devil to demonstrate my problem.

enter image description here This is the .blend file if you want to take a look.

$\endgroup$
2
  • $\begingroup$ snipboard.io/omFyzR.jpg I did;nt see that option $\endgroup$
    – Zach Bowen
    Dec 14, 2020 at 20:21
  • $\begingroup$ I think i might've deleted you ranswer accidently $\endgroup$
    – Zach Bowen
    Dec 14, 2020 at 20:23

1 Answer 1

2
$\begingroup$
  • Switch from Blender 2.8 to 2.7 or 2.9, because 2.8 may be buggy with regard to baking.

  • Create a new image for the normal, enable the 32 bit Float option:

enter image description here

  • Your bake Extusion value is much too high, bring it back to 0.1 (or give your Ray Distance a value of 0.1):

enter image description here

  • In the Shader Editor, use a Normal Map node, not a Bump node.

enter image description here

  • Bake:

enter image description here

The low-res without the Normal map:

enter image description here

With the Normal map:

enter image description here

$\endgroup$
14
  • $\begingroup$ snipboard.io/rcZ8ei.jpg I followed all of the steps above, but result looks like this. $\endgroup$
    – Zach Bowen
    Dec 14, 2020 at 21:19
  • $\begingroup$ Also, under selective to active I don't have the extrusion distance option. Just ray distance.snipboard.io/LuFJ1z.jpg $\endgroup$
    – Zach Bowen
    Dec 14, 2020 at 21:23
  • $\begingroup$ yes just use the Ray DIstance value, give it 0.1 (it's in world unit) $\endgroup$
    – moonboots
    Dec 14, 2020 at 21:35
  • $\begingroup$ Yeah I figured I'd try that. That's this result. snipboard.io/GTaFhV.jpg $\endgroup$
    – Zach Bowen
    Dec 14, 2020 at 21:45
  • $\begingroup$ have you followed each step I describe? I've edited my answer... Also, are you using 2.8? I'm not sure but it may be buggy... Switch to 2.9 if you can (or use 2.7) $\endgroup$
    – moonboots
    Dec 14, 2020 at 21:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .