1
$\begingroup$

I want the object falling start from frame 250 until 350. But, I can't find where to set it. It always starts at 1.

enter image description here

$\endgroup$
1

1 Answer 1

0
$\begingroup$

I guess you can either:

  • Make the physics begin at frame 250 in the Scene settings > Rigid Body World > Simulation Start:

enter image description here

  • Or you can activate the object's rigid body Animated option at frame 0, which means it won't be submited to any physic simulation, keyframe, disable it at frame 250 and keyframe again (deactivate and activate Dynamic will work as well):

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .