0
$\begingroup$

When I render or when I use the verge3D app manager and open the model, the world background is gray and not white, even after setting the world color to white. I cant figure out what is doing this. This is what the background looks like:

enter image description here

The background should be completely white.

here is the blender file:

$\endgroup$
5
  • $\begingroup$ I might have uploaded without saving because I was exporting the file the whole time but, when you se the background to white it does make it a bit lighter but it does not make it completely white. I will reupload the file, thanks for the notice. $\endgroup$ Dec 14, 2020 at 10:06
  • $\begingroup$ @lemon I cant find the setting mentioned there. $\endgroup$ Dec 14, 2020 at 10:09
  • $\begingroup$ Render > Color Management > View Transform > Standard instead of Filmic $\endgroup$
    – moonboots
    Dec 14, 2020 at 10:12
  • 1
    $\begingroup$ See blender.stackexchange.com/a/175844/86891 I edited the answer to show where to find the setting $\endgroup$
    – Gorgious
    Dec 14, 2020 at 10:13
  • $\begingroup$ That fixed it! thanks a lot $\endgroup$ Dec 14, 2020 at 10:19

1 Answer 1

0
$\begingroup$

It is mostly because of some lighting effects are happening in the scene. If you want a complete white background the I would suggest making the background first transparent and then adding a alpha over node in the compositer. If you want shadows as well,you can use a plane as a shadow catcher to add shadows in the scene with complete white background

$\endgroup$
2
  • 1
    $\begingroup$ Could you add screenshots to your answer? thanks $\endgroup$ May 21, 2021 at 21:23
  • $\begingroup$ hey,okay,sending screenshots but you haven't found your answer yet $\endgroup$ May 22, 2021 at 6:10

Not the answer you're looking for? Browse other questions tagged .