0
$\begingroup$

enter image description here

I would like to make a cheese with holes, in the Boolean it is all correct, but in render the spheres of the boolean cut show up.

$\endgroup$
4
$\begingroup$

Hiding the spheres with the eye icon just hides it from the viewport and not from the render.

You should un-tick the collection the spheres are in, to hide it from the render.

Or you can enable the icon that controls if an object is rendered. On the top right of the outliner, click on the funnel icon to make visible all of the other toggle switches. The one that controls the renderability of an object is the camera icon.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.