0
$\begingroup$

When I try to open image with transparency in Image Editor window it looks exactly like it should. But when I try to show it in Render Result image using Composite node, transparent part of the image (which has 0 alpha but it's color is white) looks wrong.

enter image description here

You can see that it is a little bit transparent, but much less than it should be, and also there is leakage around the blue blobs:

enter image description here

The aplha in this region of image is zero, but it looks like that when Blender displays it, it somehow changes to about 0.9.

I ran into this problem while trying to use cryptomatte for the first time. Is there some setting I missing, or is this a bug?

$\endgroup$
1

1 Answer 1

0
$\begingroup$

Looks like that converting alpha with Alpha Over node works. As well as saving that image in EXR format instead of PNG.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .