2
$\begingroup$

I have a very complex scene and every time I try to render in either Eevee or Cycles all I get is this solid blue color. Changing my lights and environment colors/settings don't change the look/color of the blue render. I've deleted almost everything from my file except these few elements and purged all the garbage but it's still happening. Can someone help me figure out how to fix this and how I can avoid it in the future? Thank you in advance for your help.

-I have removed my original file link and placed it here instead.

enter image description here

$\endgroup$
6
  • $\begingroup$ Hello, your link asks for an authorization $\endgroup$
    – moonboots
    Commented Dec 11, 2020 at 16:46
  • $\begingroup$ Oh! Let me try to fix that. $\endgroup$
    – Goose
    Commented Dec 11, 2020 at 16:46
  • $\begingroup$ Please use blend-exchange.giantcowfilms.com to upload your file. $\endgroup$
    – Carlo
    Commented Dec 11, 2020 at 16:46
  • $\begingroup$ Ok, @moonboots, try it now. Thanks for the heads up. $\endgroup$
    – Goose
    Commented Dec 11, 2020 at 16:47
  • 2
    $\begingroup$ Render result is completely blank Reason #4 $\endgroup$
    – susu
    Commented Dec 11, 2020 at 20:35

1 Answer 1

0
$\begingroup$

You've enabled the Sequencer option in the Output panel > Post Processing, it renders the VSE, disable it:

enter image description here

$\endgroup$
3
  • $\begingroup$ Ahh, I see. But what if I'm using the Sequencer? In my complex file I'm using the sequencer to go through 30+ shots of animation. How can I use the Sequencer AND get it to render? Or am I not understanding the point of the Sequencer? Shouldn't I be able to use it to set up my animation shots and still render? Or will I have to turn OFF the Sequencer and render each shot by hand one at a time? $\endgroup$
    – Goose
    Commented Dec 11, 2020 at 17:14
  • $\begingroup$ I'm not used to use both the 3D view and the VSE in the same file, so maybe someone knows better than me, but do you need to keep both your animation and your video editing within the same file? Maybe use a second file for your video work? $\endgroup$
    – moonboots
    Commented Dec 11, 2020 at 17:20
  • $\begingroup$ I think I'm confusing the video editing Sequencer with the add-on Sequencer:Camera Sequencer I'm using to break up my shots. I may have turned the video editing Sequencer ON by mistake. I'll try some things out. Thank you SO much for your help though, turning that OFF makes it render as expected. :) $\endgroup$
    – Goose
    Commented Dec 11, 2020 at 17:22

Not the answer you're looking for? Browse other questions tagged .