1
$\begingroup$

My render for this project continues to appear extremely zoomed in to the camera view. The first image is what the camera was supposed to capture and the second image is what was actually rendered. What settings should I change to prevent this? image1

render

$\endgroup$
1

1 Answer 1

2
$\begingroup$

enter image description here

Your view is locked to this quad sphere, which I believe means your camera is not traveling along with your view as it should be with this option checked. In fact you should not be able to adjust your viewport focal length from the N-panel if your camera is locked to view.

$\endgroup$
1
  • $\begingroup$ ive unlocked it but still gives me the same result $\endgroup$
    – mase
    Dec 12, 2020 at 21:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .