4
$\begingroup$

How do I remove light from my viewport so it's completely black?

I have deleted the light and adjusted world settings. However, there still seems to be some light.

Enter image description here

$\endgroup$

1 Answer 1

7
$\begingroup$

By default Material Preview Shading uses a different environment and lighting than the Rendered Shading so it ignores the world settings.

In the Options tab, you can choose to use scene world and lighting .

enter image description here

$\endgroup$
3
  • $\begingroup$ I tried that in the rendered view but it doesn't become completely black $\endgroup$ Commented Dec 8, 2020 at 22:26
  • 1
    $\begingroup$ That setting is for Material Preview shading. The rendered view will use the settings for the "world", as well as the lighting of the scene. $\endgroup$
    – susu
    Commented Dec 8, 2020 at 22:41
  • $\begingroup$ I just realised I baked my indirect lighting and forgot to delete it. Thank you for your help $\endgroup$ Commented Dec 8, 2020 at 22:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .