0
$\begingroup$

When I RMB-click on any object in my project, it no longer gets a yellow profile that indicates that it is selected. However, in the Scene panel on the right, it does appear in yellow. I can also perform transformations (move, rotate, scale) on the "selected" object.

However, when I go into Edit Mode (see picture), the view of the "selected" object doesn't change, whereas normally it should change to either a vertex, edge or face view. The Editing interface does appear, but since there are no vertices, edges or faces to select, it's useless.

Did I inadvertently lock or deactivate a functionality in Blender?

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ You've disabled overlays. Look at the button top right of the 3d view. $\endgroup$
    – lemon
    Dec 8, 2020 at 7:54
  • $\begingroup$ This is starting to become embarring. Thanks, again, @lemon $\endgroup$ Dec 8, 2020 at 10:53

1 Answer 1

1
$\begingroup$

You have to activate Show Overlays.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .