3
$\begingroup$

I'm on Win10 and when I try to select an edge loop using Alt+LMB (or Alt+RMB) while in edge select mode, nothing happens.

What am I doing wrong? I'm following this tutorial by Blender Guru, and want to select the bottom edge loop of the icing. In his video, he does this just fine, but it doesn't seem to work for me; nothing gets selected.

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Hi and welcome :) Gifs would make your question clearer in this case. Or at least a couple images $\endgroup$
    – Timaroberts
    Commented Dec 4, 2020 at 19:52
  • $\begingroup$ Thank you :) I added in a screenshot of the mesh, hope it helps. $\endgroup$ Commented Dec 4, 2020 at 20:16
  • $\begingroup$ @CompleteNoob did you try in vertex select mode? $\endgroup$
    – JacksonPro
    Commented Dec 5, 2020 at 2:37
  • $\begingroup$ I Use Linux and had same problem. What i had to do was change what mouse button to select with to "right" button and then use shift+alt and right mouse button. And i could select loopes after. $\endgroup$
    – mathias
    Commented Aug 12, 2022 at 19:21

5 Answers 5

5
$\begingroup$

This tool doesn't work if you have Emulate 3 button mouse enabled in preferences. The alt-click is used in this function, and so select edge loop using alt-click is disabled.

$\endgroup$
7
  • $\begingroup$ Have you tried before answering? $\endgroup$
    – lemon
    Commented Dec 5, 2020 at 8:04
  • $\begingroup$ Of course. Why answer with a random proposition. I'm sharing the result of looking for an answer for a month of frustration when mine was doing the same $\endgroup$
    – Pad001
    Commented Dec 5, 2020 at 10:27
  • $\begingroup$ I'm using emulate 3 button mouse all the time and have no problem to alt select loops. On which operating system are you working? $\endgroup$
    – lemon
    Commented Dec 5, 2020 at 10:29
  • $\begingroup$ Well, that's amazing! There must be difference between set ups of machines. I was on Win 10, with Blender 1.8 . Alt-click had no effect whatever for edge selection until I switched off the 3-button mouse emulation. And I even went back and reset the switch and edge selection stopped working again until I deactivated it. $\endgroup$
    – Pad001
    Commented Dec 7, 2020 at 8:05
  • 2
    $\begingroup$ I now have another PC. I'll check with that. $\endgroup$
    – Pad001
    Commented Dec 8, 2020 at 9:32
0
$\begingroup$

In Blender 2.8, it's ⇧ Shift + Double Left Click if Emulate 3 Button Mouse is enabled.

Alternatively Alt + Left Click will work if Emulate 3 Button Mouse is disabled in user preferences.

$\endgroup$
0
$\begingroup$

In Windows 10 (and Blender default settings) you can select an Edge Loop with Shift+Alt+LMB
(Tested with Blender 3.0+).

$\endgroup$
0
$\begingroup$

For me the issue was the window manager grabbing the window and trying to move it when holding down Alt+LMB. In this instance fullscreen view wouldnt help. Holding down Ctrl allowed selecting Edge Rings(Ctrl+Alt+LMB). Switching out the window manager in favour of compiz, which has a nice configuration UI, allows selecting Edge Loops with (Shift+Alt+LMB). The added shift appears to keep it from wanting to move the window. After rebinding some shortcuts (I found this unused Super Key lying around) everything works.
(Blender 3.5.1; emulate 3 button mouse not enabled)

$\endgroup$
-3
$\begingroup$

For Laptop Users Just Double click the Loop which you wanted to select.

$\endgroup$
2
  • 2
    $\begingroup$ I can't reproduce this behaviour. To make this answer useful, can you please include the configuration under which this is the case? $\endgroup$
    – Robin Betts
    Commented Dec 7, 2022 at 7:28
  • $\begingroup$ Im using the Low end laptop which is about 4gb ram and without any graphic card i cant select edge & face Loop with shortcut keys while my Num pad is emulated so, In that case to select the edge or face loop you should go to near side of the edge of the loop which you wanted to select and double click it. Now you can see that you have selected your edge loop. I think this only works in Laptop's. $\endgroup$ Commented Dec 13, 2022 at 9:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .